Backhaul down - 12-02-2025

Incident Report for Lyons Communications

Resolved

All services appear to be operational. If you continue to have any service issues, please reach out to us during business hours so we can follow up and resolve them.
Posted Dec 03, 2025 - 14:25 MST

Update

Telephone service is restored as well.
Posted Dec 03, 2025 - 04:57 MST

Update

Service has been restored. We will continue to monitor to ensure it remains stable.
Posted Dec 03, 2025 - 04:56 MST

Update

Crews are working to pull the cable into the splicing trailers. Once in place, crews will prepare the individual fibers for splicing.
Posted Dec 02, 2025 - 23:36 MST

Update

“Field leadership has reported that the conduits have been repaired, and a pull string is now being placed to begin pulling sections of fiber cables into position.”

The crews now seem to be making steady progress after an earlier setback. We have been receiving updates third-hand hand and they have been somewhat delayed. Based on this latest update, we are optimistic that service will be restored by morning; however, we cannot issue any guarantees at this time.

We understand how impactful service interruptions can be to your lives, and apologize for any impact this outage may cause you. We will continue to monitor for updates and pass them along as we receive them.

Thank you for your patience and understanding as we work to restore your services as quickly as possible.
Posted Dec 02, 2025 - 21:29 MST

Update

Field Operations have advised that the physical damage has been located. Crews will dig back on both ends of the damaged area to expose the conduits. The conduits will be repaired and then approximately 1000 feet of new fibers will be pulled into position between two manholes which will be used for splicing operations.
Posted Dec 02, 2025 - 20:48 MST

Update

" Our field crews continue to make steady progress on the restoration efforts. At present, they are actively excavating the asphalt in order to access the affected area. Once the asphalt removal is complete, the team will proceed with further excavation to expose the damaged conduits.

The plan is to complete all excavation work and have the replacement cables in place by approximately 01:00 GMT on December 3, 2025."

We appreciate your patience and understanding as we work diligently to restore service.
Posted Dec 02, 2025 - 17:13 MST

Update

2025-12-02 20:01:40 GMT - Traffic control has been established, and excavation of the cable is underway. Once excavation is complete, technicians will begin pulling in replacement cable.

2025-12-02 19:11:54 GMT - The Excavation Team is on site; however, traffic control must be established before excavation can begin safely. An Emergency Locate Team has been engaged to mark all nearby utilities and fiber cables. Once the area has been located and traffic control has been set up, excavation will begin.
Posted Dec 02, 2025 - 14:38 MST

Update

2025-12-02 18:23:08 GMT - The OSPE has confirmed that 216-count, 144-count, and 72-count fiber cables were damaged during the boring operation. The Excavation Team is on site and has begun unearthing the cables. Once excavation is complete, the Splicing Team will start pulling in 1,000-foot section replacements of each cable.
Posted Dec 02, 2025 - 12:22 MST

Update

Here is the latest update from our backhaul provider.

2025-12-02 13:01:23 GMT - Splicers were engaged and have arrived at the suspected fault area. Teams will traverse the fiber path in search of the suspected damage.
Posted Dec 02, 2025 - 07:37 MST

Identified

Updated Status

Our backhaul provider has identified the issue as a broken fiber line. Their team is currently working to pinpoint the exact location of the damage so repairs can begin.

We appreciate your patience and understanding as we work closely with them to restore service as quickly as possible.
Posted Dec 02, 2025 - 05:11 MST

Update

We have contacted our backhaul provider and we are waiting for them to investigate.
Posted Dec 02, 2025 - 03:47 MST

Investigating

We are currently investigating this issue.
Posted Dec 02, 2025 - 03:45 MST
This incident affected: Internet (Fixed Wireless Access Internet, Cable Broadband Internet, Fiber Internet) and Television, Telephone, Managed Wifi.